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1 Introduction 
 
Dear Customer,  
 
Welcome to Voltcraft®. Thank you for purchasing this product and we are sure you have made 
a very good decision. 
 
Voltcraft® - in the field of measuring, charging and network technology, this name represents 
high quality products which perform superbly and which are created by experts employing 
continuous innovation and improvement. From ambitious hobby electronics enthusiast to 
professional user, products from Voltcraft® brand family provide the optimum solution even 
for the most demanding tasks. Voltcraft® products also offer an almost unbeatable price-
performance ratio. This is why we are absolutely certain: With our Voltcraft® product line, we 
have created the foundation for a long, prosperous and successful customer partnership. 
 
We wish you have a great deal of enjoyment from your new Voltcraft® product! 
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2 Using this Manual 
 
The Voltsoft System (Voltsoft) is integrated control software for controlling different Voltcraft® 
electronic products. By using Voltsoft, you can manage your Voltcraft® products using only a 
single piece of software. 
 
This manual will explain the usage and workflow of different components of Voltsoft, and also 
discuss how Voltsoft can control different hardware models. 
 
There are many terms and abbreviations in this manual that may be unfamiliar to you if you 
are new to web hosting. You can find information on these terms and abbreviations in the 
glossary of this manual or by searching them using an Internet search engine such as Google. 
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3 Installation 
 

3.1 System Requirements 
To install Voltsoft, your computer should contain: 

- Pentium 233-megahertz (MHz) processor or faster 
- At least 1GB of RAM 
- At least 2GB of available space on the hard disk 
- USB 2.0 / 3.0 Port(s) 

 
Voltsoft only supports the following operating systems: 

- Microsoft Windows XP Service Pack 2 or above 
- Microsoft Windows Vista Service Pack 2 or above 
- Microsoft Windows 7 
- Microsoft Windows 8 
- Microsoft Windows 10 
 

 
If your Windows does not contain the corresponding service pack version, please perform a 
Windows update first. 
 
.NET framework library version: 
 - .NET framework 2.0 SP2 
 
If your Windows does not contain the corresponding .NET framework, Voltsoft setup will help 
you to download it from the Internet. However, it is recommended upgrading first before 
installation. 
 
Some device may not work if connecting via USB Hubs, included: 
 - DL101T / DL121TH / DL161S / DL180THP / DL111K 
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3.2 Install Voltsoft 
 
1. Insert the installation CD-ROM in your drive. 
2. The menu will be opened automatically (if installation doesn’t start, double-click 

autorun.exe in your CD-ROM directory). Follow the on-screen instructions. 
 
Step 1: Select the installation language 
 

 
 
Step 2: Click “Next” for all the following steps 
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Step 3: Select Destination Location 
 

 
 
Step 4: Tick the checkbox to create desktop icon for Voltsoft 
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Step 5: Click “Install”. Installation will begin. 
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Step 6: Click “Finish” to complete the installation 
 

 

3.3 Migrate existing data 
 
If you have an old version of Voltsoft installed, following dialog will be prompt. Click “Yes” if 
you want to keep existing data or “No” if you want to have an empty database. 
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3.4 Register Voltsoft 
 
Voltsoft has two different versions: Standard and Professional. The professional version 
contains more features than the standard edition. 
 
Standard vs. Professional 
 Standard Professional 
User Management  √ 
Email Management  √ 
General Settings √ √ 
Language Preference √ √ 
Email Template  √ 
Device Management (Add / Remove) √ √ 
Custom Graph  √ 
Email Alert  √ 
Web Interface  √ 
 
Voltsoft will be installed by default as the standard version. In order to enable the professional 
features, you have to purchase a software package (VoltSoft Data Logger, BN: 101333) and 
enter a valid license key (which is attached on CD) to register.   
 
To register: 
 
1. Launch the Voltsoft Windows client 
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2. Click Help -> Online Activation 
 

 
 

3. Enter a valid license key and the registration information. 
4. Enter the proxy server settings if your computer accesses the Internet through a proxy 

server. 
5. Please read and accept our privacy policy and license agreement. 
6. Click the “Activate” button to perform online activation. 
7. If activation is successful the following message will be displayed: 

 

 
If there is any problem during online activation, user can activate via offline activation.   
 
1. Click the Offline Activation button and select the location for saving the activation file 

(Voltsoft.config) 
2. Send the Voltsoft.config to our customer service, email  kundenservice@conrad.de 
3. Our customer service will return the license file (dms.config) to you. 
4. Copy it to the install directory (e.g. C:\Program Files (x86)\Voltsoft) 
5. Start Voltsoft again. 
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4 Standard Version 
 

4.1 Launch the Voltsoft Windows Client 
To start the application, please go to Start Menu -> All Programs -> Voltcraft -> Voltsoft Client 
 
Main screen of the Voltsoft client is as follows: 
 

 
 
1 Main Menu Area Users can access different functions through the main 

menu. 
2 Device List Area Contains the list of devices which are already registered in 

the system. 
Green icon –  Indicates that the device is currently 
connected to the computer 
Red icon - Indicates that the device is currently not 
available. 
Clicking on the icon can open that device in the device 
control panel area. 

3 Device Control Panel The opened device will be displayed in this area. 

 

1 

2 

3 
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4.2 General Settings 
To launch this module, please click File->Settings. 
 

 
 
1 Unit Preference Select the measurement unit used in Voltsoft. 
2 Data Storage In order to prevent data overload, the system will delete 

old data automatically. User can specify the number of days 
to keep the device readings. 

3 Download Data If this option was checked and the system is downloading 
new data with measurement time, which already existed in 
the database, then existing data will be overwritten. 

4 Email Settings This area configures the outgoing email settings. 
 
Email Sender – This will be the email sender of the alert 
email. 
SMTP Server and Port – The outgoing SMTP server name 
and port number. (for Gmail, port number is 465) 
Login ID and Password – The SMTP server login and 
password (if required). 
 
Enable SSL – Check this checkbox if your SMTP server 
requires SSL encryption (i.e. Gmail) 

1 

2 

4 

5 

6 

3 
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This setting is available in the professional version only. 

5 Web Server Setting Configure the web server port number for the web-based 
version of Voltsoft. 
 
The local IP address will also be displayed, however, if you 
have more then one network card, then only the first IP 
address detected will be shown here. 
 
The maximum number of logins controls the maximum 
number of concurrent logins. 

6 Restart Voltsoft 
Server 

Restart the Voltsoft Server. 

Save Save and quit this module. 
Close Quit this module without saving. 
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4.3 Add New Device 
 
This module should automatically pop up when the user plugs a new device into the computer.   
 

 
 
However, to launch this module manually, click Device Management->Add New Device. 
 

 
 
1 Select Device To add a new device: 

1. Select the device series (only Data Logger available in 
the current version). 
2. Select model number. 
3. Enter a unique alias. 

2 Auto-detect Click this button to let the system detect if there is any 
device connected but not yet registered. 

3 Add Click the Add button to confirm the addition. 
4 Close Click the Close button to close this module. 

1 

2 3 4 
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4.4 Remove Existing Device 
This module allows the user to remove devices which are no longer in use. To launch this 
module, click Device Management->Remove Existing Device. 
 

 
 
To remove a device, click the device in the list and click the “Remove” button. 
Click “Remove All” button to remove all devices at the same time. 
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4.5 Device Control Panel 
The opened device will be displayed in the device control panel area in tab format. Each tab 
will contain information for one single device.   
 

 
 
Each device tab contains: 
1 Device Menu Area Each device will contain its own menu, which will be 

explained in an upcoming section. 
2 Data Tab Display the selected data in list form. 
3 Graph Tab Display the selected data in a graphical format. 
 
The function of the modules may be different for different devices, therefore, they will be 
discussed in individual device section. 
 
 

2 3 
1 
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5 Professional Version 
All features of the standard version and some advanced features are included in the 
professional version. The following features will be available after online activation of the 
professional version. 
 

5.1 User Management 
To launch the user management module, click on File->User Management on the main menu. 
The user management of this module is only for the web-based version. 
 

 
 
1 User List Display the list of users in Voltsoft. 
2 User Details Clicking on the user name will display the user’s details in 

this area. Users can: 
- Modify their password 
- Assign an expiry date for that user 
- Modify the active status for that user. 

3 User Privileges Control whether the user can access the user management 
module or not in the web-based version. 

4 Device List Control which devices are available for the selected user in 
the web-based version. 

 
5 

Delete Click on a user in the user list and then the Delete button to 
delete an existing user. 

Add Click on the Add button to create a new user. 
Save Save the current user’s information. 
Close Close this module. 

N.B. Voltsoft only allowed max. three user exist in the system. 

1 

2 

4 

5 

3 
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5.2 Email Management 
This module allows the user to manage the email addresses of those who will receive email 
alerts. To launch this module, click File->Email Management in the main menu. 
 

 
 

1 Email Address The email address is configured within Voltsoft. 
2 Add New Email Input a new email address and click the Add button to add 

a new email into the system. 
3 Remove Email Click on an email in the email address list and click the 

Remove button to remove the email from the system. 
4 Close Close this module. 
 

1 

2 4 3 
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5.3 Email Template 
To launch this module, click Preference->Email Template. 
 

  
 
1 Language Select the language of the email template. 
2 Message Content Fill in the title and content for the email template which will 

be sent in the different cases: 
 
Case 1: Maximum Alert 
This email will be sent when a reading is higher than the 
maximum alarm level. 
 
Case 2: Minimum Alert 
This email will be sent when a reading is lower than the 
minimum alarm level. 
 
Case 3: Reset Level 
This email will be sent when a reading was previously at a 
max/min alarm level but has returned to a  normal level. 
 

3 Save Click the Save button to save the template. 
4 Close Click the Close button to close the module. 

1 

2 

3 
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Variable 
 
The following labels are defined as variables and will be replaced when sending out.  
1 {DEVICE} The device alias 
2 {COLUMN} The device reading name 
3 {READING} The device reading value 
4 {TIME} The time the event happened 
 

5.4 Email Alert 

 
 
Voltsoft has an email alert feature, which will send out an email to the specified user when the 
device reading is above or below a certain level. 
 
The user can use this module to select who will receive the email for the specific device. 
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5.5 Custom Graph 
Custom Graph allows the user to graph the measurement readings from more than one device. 
To create a custom graph: 
 

1. Select Device Management->Custom Graph in main menu. 
 

 
 

2. Select New to create a new graph or select the previous saved graph. Click OK to 
continue. 

3. The Custom Graph detailed interface will be displayed: 
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4. Then the user needs to: 
I. Select the data period or real-time data (only specific devices support real-time 

reading). 
II. Select the device and measurement column. 
III. Click Next Step> to continue. 
 

 
 
IV. For each column, the system will show the data maximum and minimum values 

for the selected period. 
V. For each column, the user can specify whether it is drawn in Y1 or Y2, specify the 

Y-axis maximum and minimum values, the corresponding colour of the line or 
align the Zero level to the same level or not. 

VI. Click Finish to generate the graph. 
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5.6 Web Interface 

5.6.1 Using the Voltsoft System (Web) 
Voltsoft also provides a web-based interface for the user to control the device through Internet 
Explorer (version 7 or 8). 
 
To access the Voltsoft Web interface, please open Internet Explorer (I.E.) on your local 
computer and input http://127.0.0.1 or http://localhost. If you change the port number in 
General Settings to another port number, then you are required to enter the port number too, 
e.g. http://127.0.0.1:8080. 
 
If it is successful the login page will be displayed. 
 

 
 
Enter the valid user login created in the user management module. 

http://127.0.0.1/
http://localhost/
http://127.0.0.1:8080/
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After login, you will see a main screen similar to the Windows client.  
 

 
 
Click on the device entry and you will be prompted to install an ActiveX control issued by CEI 
Conrad Electronic International (HK) Ltd. Please click Install to install it. 
 

 
 
After the installation, the chart control should be displayed like this: 
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Voltsoft User Manual  Version 2.5 

    27 

5.6.2 Accessing Voltsoft Web from a Remote Computer 
Voltsoft Web allows users to control the device information from a remote computer through 
I.E., just like the remote feature of the IP camera. However, the computer may need some 
configuration changes in order to allow access to incoming traffic. 
 
1. First, you need to check the IP address of your computer by opening the settings page in 

the Windows client or check by using command prompt.  
 

 
To check by using command prompt, open a command prompt and enter ‘ipconfig’. 

 
 
For example, your IP address is 192.168.1.130 in the above example. 
 
2. Secondly, check your firewall settings. Go to Control Panel, and click on Windows Firewall. 
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3. For testing, you can turn off your firewall. Or you can also configure the firewall by 

allowing an exception. For details, please contact your network administrator. 
 
4. Then you can try to access the Voltsoft Web through another computer on the same 

network. E.g. in the above case, you should input http://192.168.1.130 in I.E. If you have 
any problems, please contact your network administrator to check the network 
connectivity between the two computers. 

 
5. You may access Voltsoft Web through the Internet from a remote site office, however you 

will be required to provide the network settings of your computer to your network 
administrator in order for him/her to configure your company router and firewall. 

 

http://192.168.1.130/
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5.6.3 Using the Voltsoft System (Web) 
 
The interface of the Web client will be very similar to the Windows-based client. 
 
i. Login Screen 
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ii. Main Screen 
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Screen Layout 
 
One of the most significant differences between the Windows version and the Web version is 
that you can arrange the Web version’s device windows into three different layouts: 1) Single 
Column, 2) Two Columns, 3) Tab Layout 
 
1) Single Column 
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2) Two Columns 
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2) Tab Layout 
 

 
 

5.6.4 Limitation in Web Version 
 
Although the interface and function of the Web version is very similar to the Windows version, 
they have some differences as following: 
 
1) The Web version is targeted to those users who are not in front of the computer which is 
connected to the device; therefore, the “Add and Remove Device” function will not be available 
in the Web version. 
 
2) The Web version will not auto refreshed in some areas (when compared with the Windows 
version), so users are required to press “F5” or the “Refresh” button in the browser tool bar on 
the interface. These areas are: 
 

i. Device list 
ii. Real-time / Display status for VC930 or VC950 
iii. Real-time / Display status for VC850 or VC650BT 

 
 



Voltsoft User Manual  Version 2.5 

    34 

6 Supported Devices 
 
Voltsoft currently support following devise: 
 
Type Device Name 
Data Logger DL101T 
Data Logger DL111K 
Data Logger  DL121TH 
Data Logger DL131G 
Data Logger DL141TH 
Data Logger DL141TH2K 
Data Logger DL151AN 
Data Logger DL161S 
Data Logger DL181THP 
Data Logger DL191A 
Data Logger DL191V 
Data Logger DL200T 
Data Logger DL201THM 
Data Logger DL210TH 
Data Logger DL220THP 
Data Logger IR 1200-50D 
Data Logger PL-125-T2USB / PL-125-T4USB 
Data Logger SL451 
DMM VC930 / VC950 
DMM VC880 / VC650BT 
DMM VC890 
EL4000 EL4000 
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6.1 DL101T 
 
DL101T is a data logger for storing temperature reading. 
 

6.1.1 Add new DL101T 
When Voltsoft detects a new DL101T attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 
Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by select Device Management->Add New Device in menu. 

6.1.2 Remove DL101T 
To remove DL101T, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.1.3 DL101T – Device Control Panel 

 
 
The DL101T Device Control Panel contains follow items in menu: 
1 Device -> Settings This will launch the setting page of DL101T.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.1.4 DL101T - Settings 

 

 
Note: Any stored data will be permanently erased when setup is finished.  

1 Time Configure the device data time value.   
The user can specify a defined time or use the system 
date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button – The data logger will start recording only 

after the user pressed the red button on the device.
     
After Setup – The data logger will start recording 
immediately after setup. 

4 Sample Points Instruct the logger to take a finite number of readings. 
5 Sample Rate Instruct the logger to log readings at a specific rate. 
6 Recording Time Calculate the recording time based on the selected 

sample points and sample rate. 
7 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
8 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
9 Temperature Low / High 

Alarm 
Configure the temperature low / high alarm level. 

10 Default Button Reload the factory default settings. 
11 Setup Button Save changes. 
12 Close Button Close this interface. 
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6.1.5 DL101T - Download Data 
 
This module allows user to download the data from DL101T. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.1.6 DL101T – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
4 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 will be returned.) 
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6.1.7 DL101T – Data View 
 
DL101T contains one measurement (Temperature) only, its unit can be Celsius or Fahrenheit, 
depending on the setting in general setting. 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.1.8 DL101T – Graph View 

 
 
 
Our graph support following operations 

 

6.1.9 DL101T – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL101T is the same as Windows version, except the downloaded data 
can only have 10,000 readings in a single download. 
 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.2 DL121TH 
DL121TH is a data logger for storing temperature and humidity reading. 
 

6.2.1 Add new DL121TH 
When Voltsoft detected a new DL121TH attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 
Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by selecting Device Management->Add New Device in menu. 

6.2.2 Remove DL121TH 
To remove DL121TH, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.2.3 DL121TH – Device Control Panel 
 

 
 
DL121TH contain follow items in menu: 
1 Device -> Settings This will launch the setting page of DL121TH.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.2.4 DL121TH - Settings 

 

 
Note: Any stored data will be permanently erased when setup is finished.  

1 Time Configure the device data time value.   
The user can specify a defined time or use the system 
date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button – The data logger will start recording only 

after the user presses the red button on the device.
     
After Setup – The data logger will start recording 
immediately after setup. 

4 Sample Points Instruct the logger to take a finite number of readings. 
5 Sample Rate Instruct the logger to log readings at a specific rate. 
6 Recording Time Calculate the recording time based on the selected 

sample points and sample rate. 
7 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
8 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
9 Temperature Low / High 

Alarm 
Configure the temperature low / high alarm level. 

10 Relative humidity Low / 
High Alarm 

Configure the humidity low / high alarm level. 

11 Default Button Reload the factory default settings. 
12 Setup Button Save changes. 
13 Close Button Close this interface. 
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6.2.5 DL121TH - Download Data 
 
This module allows user to download the data from DL121TH. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.2.6 DL121TH – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
4 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 will be returned.) 
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6.2.7 DL121TH – Data View 
 
DL121TH contains three measurements (Temperature, relative humidity and dew point), 
template / dew point unit can be Celsius or Fahrenheit, depending on the setting in general 
setting. 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.2.8 DL121TH – Graph View 

 
 
 
Our graph supports the following operations 

 

6.2.9 DL121TH –Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL121TH is the same as Windows version, except the downloaded data 
can only have 10,000 reading in a single download. 

 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.3 DL131G 
DL131G is a data logger for storing vibration reading.  DL131G supports real time and real 
time Fast Fourier Transform (FFT) measurement. 
 

6.3.1 Add new DL131G 
When Voltsoft detected a new DL131G attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, following dialog will be displayed: 
 

 
 

Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by selecting Device Management->Add New Device in menu. 

 

6.3.2 Remove DL131G 
To remove DL131G, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.3.3 DL131G – Device Control Panel 
 

 
 
The DL131G Device Control Panel contains follow items in menu: 
 
1 Device -> Settings This will launch the setting page of DL131G.  
2 Device -> Stop Stop the real time data download. 
3 Device -> Download Data Download reading from device. 
4 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
5 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
6 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
7 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
8 Graph -> Line Control whether to show / hide the line on the 

graph area. 
9 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
10 Graph -> Print Prints the generated chart. 
11 Graph -> Save Image As Save the image in the chosen file format. 
12 Graph -> Zoom Out Zoom out one level. 
13 Graph -> Zoom To Fit Undo all zoom in and out. 
14 Graph -> View All Data Zoom out the graph to view all data. 
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6.3.4 DL131G – Settings 

 
 

1 Time Configure the device data time value.   
User can specify a defined time or use the system date 
time. 

2 Logger Name Input the unique alias for that device. 
3 Sample Rate Instruct the data logger to log readings at a specific 

rate.   
4 LED Flash RateCycle Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
5 Record Start Condition By Button –  The data logger will start recording only 

  after the user pressed the red button on 
  the device.  
After Setup –  The data logger will start recording 
  immediately after setup. 

6 Motion Detection Threshold 
Setup 

The Motion Detection Threshold Setup filed allows the 
user to set the acceleration detection threshold.Once 
the acceleration value is over the threshold,the 
DATALOGGER will work. 

7 Recording Mode  The DATA LOGGER Record Mode can be set as Normal 
and Motion Detection. 

8 Default Button Load the factory default settings. 
9 Setup Button Save changes. 
10 Close Button Close this interface. 
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6.3.5 DL131G - Download Data 
 
This module allows user to download the data from DL131G. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.3.6 DL131G – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Real Time Data Download real time data, will only enable if the device 

in real time mode. 
4 Real Time FFT Read real-time spectral data for FFT analysis. 
5 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
6 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.3.7 DL131G – Data View 
DL131G contains four measurements (X Value, Y Value, Z Value and Vector Sum). 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 



Voltsoft User Manual  Version 2.5 

    52 

6.3.8 DL131G – Graph View 

 
 
Our graph support following operations 

 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.3.9 DL131G – Real Time FFT 
 
The logger will enter real time FFT mode when select “Real Time FFT” in “Display / Plot Data”. 
 
In FFT mode, there is two options for displaying data: Time Domain and Frequency Domain. 
 
Time Domain: 
In time domain mode, total 128 reading will be download at any specific period of time. 
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Frequency Domain: 
 
In frequency domain mode, the 128 reading downloaded will be calculate and transform to 256 
readings to display. 
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6.4 DL141TH 
DL141TH is a data logger for storing temperature and humidity readings. 
 

6.4.1 Add new DL141TH 
When Voltsoft detected a new DL141TH attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 

Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by selecting Device Management->Add New Device in menu. 

6.4.2 Remove DL141TH 
To remove DL141TH, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.4.3 DL141TH – Device Control Panel 
 

 
 
The DL141TH Device Control Panel contains the following items in menu: 
1 Device -> Settings This will launch the setting page of DL141TH.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.4.4 DL141TH – Settings 

 
 

1 Device Time Configure the device data time value.  
User can specify a defined time or use the system date 
time. 

2 Logger Name Enter the unique alias for that device. 
3 Record Start Condition By Button –  The data logger will start recording only 

  after the user presses the red button on 
  the device.  
After Setup –  The data logger will start recording 
  immediately after setup. 

  Sample Rate Instruct the data logger to log readings at a specific 
rate. The user can input specific data in the edit box on 
the left and select the time unit using the combo box 
on the right. 

5 Recording Time Calculate the recording time based on the selected 
sample points and sample rate. 

6 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 
longer the battery life. 

7 Recording Instruct the data logger to continue logging data, 
recording over the earlier data (Circulating Record), or 
to stop logging (No Circulating) when the data logger 
memory is full. 

8 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
9 Temperature Low / High 

Alarm 
Configure the temperature low / high alarm level. 

10 Humidity Low / High Alarm Configure the humidity low / high alarm level. 
11 Default Button Reload the factory default settings. 
12 Setup Button Save changes. 
13 Close Button Close this interface. 
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6.4.5 DL141TH - Download Data 
 
This module allows user to download the data from DL141TH. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.4.6 DL141TH – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
4 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 will be returned.) 
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6.4.7 DL141TH – Data View 
DL141TH contains three measurements (Temperature, relative humidity and dew point), 
template / dew point unit can be Celsius or Fahrenheit, depending on the setting in general 
setting. 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.4.8 DL141TH – Graph View 

 
 
Our graph supports the following operations 

 
 

6.4.9 DL141TH – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL141TH is the same as Windows version, except the downloaded data 
can only have 10,000 readings in a single download. 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.5 DL161S 
DL161S is a data logger for storing sound level reading.  DL161S supports real time 
measurement. 
 

6.5.1 Add new DL161S 
When Voltsoft detected a new DL161S attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, following dialog will be displayed: 
 

 
 

Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by selecting Device Management->Add New Device in menu. 

 

6.5.2 Remove DL161S 
To remove DL161S, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.5.3 DL161S – Device Control Panel 
 

 
 
The DL161S Device Control Panel contains follow items in menu: 
 
1 Device -> Settings This will launch the setting page of DL161S.  
2 Device -> Stop Stop the real time data download. 
3 Device -> Download Data Download reading from device. 
4 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
5 Device -> Email Alert This will launch the email alert module. 

(Available in Professional version only) 
6 Device -> Calibration Launch the calibration module. 
7 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
8 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
9 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
10 Graph -> Line Control whether to show / hide the line on the 

graph area. 
11 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
12 Graph -> Print Prints the generated chart. 
13 Graph -> Save Image As Save the image in the chosen file format. 
14 Graph -> Zoom Out Zoom out one level. 
15 Graph -> Zoom To Fit Undo all zoom in and out. 
16 Graph -> View All Data Zoom out the graph to view all data. 
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6.5.4 DL161S – Settings 

 
 

1 Time Configure the device data time value.   
User can specify a defined time or use the system date 
time. 

2 Logger Name Input the unique alias for that device. 
3 Sound Unit The sound unit can be dBA or dBC. 
4 Measuring speed The measuring speed can be Fast or Slow. 
5 Record Start Condition By Button –  The data logger will start recording only 

  after the user pressed the red button on 
  the device.  
After Setup –  The data logger will start recording 
  immediately after setup. 

6 Sample Rate Instruct the data logger to log readings at a specific 
rate.   

7 Sample Points Configure the data logger sample points. 
8 Infinite  For real time mode only, the download will not stop 

until the user stopped the download.   
9 Recording Time Calculate the recording time based on the selected 

sample points and sample rate. 
10 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
11 Logger Mode Manual –  The data logger will start recording only 

  after the user presses the red button on 
  the device.  
Instant –  The data logger will start recording 
  immediately after setup. 

12 Storage Setup Storage can be Store or Real Time. 
 
Store –  The data will be stored in offline mode. 
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Real Time –  The data will be stored in real time  
  mode.  

13 LED Flash for High / Low 
Alarm 

Enable / disable LED flash when the alarm is triggered. 

14 Low / High Alarm for dBA Configure the sound level (at unit dBA) for the low / 
high alarm level.  

15 Low / High Alarm for dBC Configure the sound level (at unit dBC) for the low / 
high alarm level.  

16 Default Button Load the factory default settings. 
17 Setup Button Save changes. 
18 Close Button Close this interface. 

 

6.5.5 DL161S - Download Data 
 
This module allows user to download the data from DL161S. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.5.6 DL161S – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Real Time Data Download real time data, will only enable if the device 

in real time mode. 
4 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
5 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.5.7 DL161S – Data View 
DL161S contains two measurements (sound level in dBA and sound level in dBC), the device 
can record only one measurement at any specific unit of time (Control in Setting). 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.5.8 DL161S – Graph View 

 
 
Our graph support following operations 

 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.5.9 DL161S – Email Alert 
 

 
 
As DL161S supports real time measurement, therefore, it has an email alert feature, which will 
send out an email to the specified user when the device reading is above or below a certain 
level.  The alert level can be configured in Setting. 
 
User can use this module to select who will receive the email for the specific device. 

6.5.10 DL161S – Calibration 
 

DL161S provides an interface to the user for sound level calibration. The calibration 
adjustment value is allowed between -12.5 dB and 12.5 dB. 
 

 
 
Enter the value and click “OK” to set the value. 
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6.5.11 DL161S – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL161S is the same as Windows version, except the downloaded data 
can only have 10,000 readings in a single download. 



Voltsoft User Manual  Version 2.5 

    69 

6.6 DL141TH2K 
 
DL141TH2K is a data logger for storing light level. 
 

6.6.1 Add new DL141TH2K 
When Voltsoft detects a new DL141TH2K attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

  
 
Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by select Device Management->Add New Device in menu. 

6.6.2 Remove DL141TH2K 
To remove DL141TH2K, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.6.3 DL141TH2K– Device Control Panel 

 
 
The DL141TH2K Device Control Panel contains follow items in menu: 
1 Device -> Settings This will launch the setting page of DL141TH2K.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.6.4 DT141TH2K - Settings 
 

 

 
Note: Any stored data will be permanently erased when setup is finished.  

1 Time Configure the device data time value.   
The user can specify a defined time or use the system 
date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button – The data logger will start recording only 

after the user pressed the red button on the device.
     
After Setup – The data logger will start recording 
immediately after setup. 

4 Sample Points Instruct the logger to take a finite number of readings. 
5 Sample Rate Instruct the logger to log readings at a specific rate. 
6 Recording Time Calculate the recording time based on the selected 

sample points and sample rate. 
7 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
8 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
9 Low / High Alarm Configure the low / high alarm level. 
10 Default Button Reload the factory default settings. 
11 Setup Button Save changes. 
12 Close Button Close this interface. 



Voltsoft User Manual  Version 2.5 

    72 

6.6.5 DL141TH2K - Download Data 
 
This module allows user to download the data from DL141TH2K. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.6.6 DL141TH2K– Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Measurement User can select Celsius or Fahrenheit record to 

download. 
4 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
5 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 will be returned.) 
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6.6.7 DL141TH2K – Data View 
 
DL141TH2K contains total four measurements:T1, T2, Temperature and Relative humidity. 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.6.8 DL141TH2K– Graph View 
 

 
 
Our graph support following operations 

 

6.6.9 DL141TH2K– Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL141TH2K is the same as Windows version, except the downloaded 
data can only have 10,000 readings in a single download. 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.7 DL181THP 
DL181THP is a data logger for storing temperature, humidity and air pressure reading. 
 

6.7.1 Add new DL181THP 
When Voltsoft detected a new DL181THP attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 

Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by selecting Device Management->Add New Device in menu. 
 

6.7.2 Remove DL181THP 
To remove DL181THP, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.7.3 DL181THP – Device Control Panel 
 

 
 
The DL181THP Device Control Panel contains the following items in menu: 
1 Device -> Settings This will launch the setting page of DL181THP.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.7.4 DL181THP – Settings 

 
 

1 Time Configure the device data time value.   
The user can specify a defined time or use the system 
date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button –  The data logger will start recording only 

  after the user presses the red button on 
  the device.    
After Setup –  The data logger will start recording 
  immediately after setup. 

4 Sample Rate Instruct the data logger to log readings at a specific 
rate.   

5 Sample Points Configure the data logger sample points. 
6 Recording Time Calculate the recording time based on the selected 

sample points and sample rate. 
7 Altitude Allows user to set the current altitude. 
8 Record LED Flash Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
9 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
10 Temperature Low / High 

Alarm 
Configure the temperature low / high alarm level 

11 Humidity Low / High Alarm Configure the humidity low / high alarm level 
12 Air Pressure Low / High 

Alarm 
Configure the air pressure low / high alarm level 

13 Default Button Load the factory default settings. 
14 Setup Button Save changes. 
15 Close Button Close this interface. 
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6.7.5 DL181THP - Download Data 
 
This module allows user to download the data from DL181THP. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.7.6 DL181THP – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
4 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.7.7 DL181THP – Data View 
DL181THP contains three measurements (Temperature, relative humidity and pressure), 
template unit can be Celsius or Fahrenheit and pressure unit can be hPa / kPa / Bar / SPI, 
depending on the setting in general setting. 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.7.8 DL181THP – Graph View 

 
 
Our graph support following operations 

 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.7.9 DL181THP – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL181THP is the same as Windows version, except the downloaded data 
can only have 10,000 readings in a single download. 
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6.8 DL131LUX 
 
DL131LUX is a data logger for storing light level. 
 

6.8.1 Add new DL131LUX 
When Voltsoft detects a new DL131LUX attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

  
 
Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by select Device Management->Add New Device in menu. 

6.8.2 Remove DL131LUX 
To remove DL131LUX, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.8.3 DL131LUX – Device Control Panel 

 
 
The DL131LUX Device Control Panel contains follow items in menu: 
1 Device -> Settings This will launch the setting page of DL131LUX.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.8.4 DL131LUX - Settings 

  

 
Note: Any stored data will be permanently erased when setup is finished.  

1 Time Configure the device data time value.   
The user can specify a defined time or use the system 
date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button – The data logger will start recording only 

after the user pressed the red button on the device.
     
After Setup – The data logger will start recording 
immediately after setup. 

4 Sample Points Instruct the logger to take a finite number of readings. 
5 Sample Rate Instruct the logger to log readings at a specific rate. 
6 Recording Time Calculate the recording time based on the selected 

sample points and sample rate. 
7 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
8 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
9 Low / High Alarm Configure the low / high alarm level. 
10 Default Button Reload the factory default settings. 
11 Setup Button Save changes. 
12 Close Button Close this interface. 
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6.8.5 DL131LUX - Download Data 
 
This module allows user to download the data from DL131LUX. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.8.6 DL131LUX – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
4 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 will be returned.) 
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6.8.7 DL131LUX – Data View 
 
DL131LUX contains one measurement only, the light level. 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.8.8 DL131LUX – Graph View 
 

 
 
Our graph support following operations 

 

6.8.9 DL131LUX – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL131LUX is the same as Windows version, except the downloaded data 
can only have 10,000 readings in a single download. 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 



Voltsoft User Manual  Version 2.5 

    88 

6.9 DL161SAN 
 
DL161SAN is a data logger for storing wind speed. 
 

6.9.1 Add new DL161SAN  
When Voltsoft detects a new DL161SAN attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

  
 
Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by select Device Management->Add New Device in menu. 

6.9.2 Remove DL161SAN 
To remove DL161SAN, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.9.3 DL161SAN – Device Control Panel 

 
 
The DL161SAN Device Control Panel contains follow items in menu: 
1 Device -> Settings This will launch the setting page of DL161SAN.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.9.4 DL161SAN - Settings 
 

 

 
Note: Any stored data will be permanently erased when setup is finished.  

1 Time Configure the device data time value.   
The user can specify a defined time or use the system 
date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button – The data logger will start recording only 

after the user pressed the red button on the device.
     
After Setup – The data logger will start recording 
immediately after setup. 

4 Sample Points Instruct the logger to take a finite number of readings. 
5 Sample Rate Instruct the logger to log readings at a specific rate. 
6 Recording Time Calculate the recording time based on the selected 

sample points and sample rate. 
7 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
8 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
9 Low / High Alarm Configure the low / high alarm level. 
10 Default Button Reload the factory default settings. 
11 Setup Button Save changes. 
12 Close Button Close this interface. 
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6.9.5 DL161SAN - Download Data 
 
This module allows user to download the data from DL161SAN. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 
*You must place the datalogger on the key lock before download data.  

6.9.6 DL161SAN – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
4 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 will be returned.) 
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6.9.7 DL161SAN – Data View 
 
DL161SAN contains four measurement: Maximum Value, Average Value, Minimum Value and 
RT Value. 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.9.8 DL161SAN – Graph View 

 
 
 
Our graph support following operations 

 

6.9.9 DL161SAN – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL161SAN is the same as Windows version, except the downloaded data 
can only have 10,000 readings in a single download. 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.10 DL201THM  
 
DL201THM is a data logger for storing moisture. 
 

6.10.1 Add new DL201THM 
When Voltsoft detects a new DL201THM attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

  
 
Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by select Device Management->Add New Device in menu. 

6.10.2 Remove DL201THM 
To remove DL201THM, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.10.3 DL201THM – Device Control Panel 

 
 
The DL201THM Device Control Panel contains follow items in menu: 
1 Device -> Settings This will launch the setting page of DL201THM.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.10.4 DL201THM - Settings 
 

 

 
Note: Any stored data will be permanently erased when setup is finished.  

1 Time Configure the device data time value.   
The user can specify a defined time or use the system 
date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button – The data logger will start recording only 

after the user pressed the red button on the device.
     
After Setup – The data logger will start recording 
immediately after setup. 

4 Sample Points Instruct the logger to take a finite number of readings. 
5 Sample Rate Instruct the logger to log readings at a specific rate. 
6 Recording Time Calculate the recording time based on the selected 

sample points and sample rate. 
7 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
8 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
9 Low / High Alarm Configure the low / high alarm level for different 

measurement. 
10 Default Button Reload the factory default settings. 
11 Setup Button Save changes. 
12 Close Button Close this interface. 
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6.10.5 DL201THM - Download Data 
 
This module allows user to download the data from DL201THM. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.10.6 DL201THM – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Measurement User can select Celsius or Fahrenheit record to 

download. 
4 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
5 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 will be returned.) 
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6.10.7 DL201THM – Data View 
 
DL201THM contains three measurements: Wood humidity, Temperature, Relative humidity. 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.10.8 DL201THM – Graph View 

 
 
Our graph support following operations 

 

6.10.9 DL201THM – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL201THM is the same as Windows version, except the downloaded data 
can only have 10,000 readings in a single download. 
 
 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.11 DL111K 
DL111K is a data logger for storing temperature reading.   
 

6.11.1 Add new DL111K 
When Voltsoft detected a new DL111K attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 

Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by selecting Device Management->Add New Device in menu. 
 

6.11.2 Remove DL111K 
To remove DL111K, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device want to remove and click the “Remove” button. 
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6.11.3 DL111K – Device Control Panel 
 

 
 
The DL111K Device Control Panel contains the following items in menu: 
 
1 Device -> Settings This will launch the setting page of DL111K.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.11.4 DL111K – Settings 
 

 
 

 

1 Time Configure the device data time value.   
The user can specify a defined time or use the system 
date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button –  The data logger will start recording only 

  after the user pressed the red button on 
  the device.     
After Setup – The data logger will start recording  
  immediately after setup. 

4 Delay Time Only available if “After Setup” selected. 
 
Specify the delay time for recording start after setup. 

5 Sample Rate Instruct the logger to log readings at a specific rate. 
7 LED Flash Cycle Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
8 Unit Select temperature unit (Celsius or Fahrenheit) 
9 Temperature Low / High 

Alarm 
Configure the temperature low / high alarm level. 

10 Default Button Reload the factory default settings. 
11 Setup Button Save changes. 
12 Close Button Close this interface. 
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6.11.5 DL111K - Download Data 
This module allows user to download the data from DL111K. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.11.6 DL111K – Display / Plot Data 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

 
 
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Measurement User can select Celsius or Fahrenheit record to 

download. 
4 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
5 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.11.7 DL111K – Data View 
DL111K contains one measurement (Temperature) only, its unit can be Celsius or Fahrenheit, 
and can be selected in Display / Plot Data dialog. 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.11.8 DL111K – Graph View 
 

 
 
Our graph supports the following operations 

 
 

6.11.9 DL111K – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL111K is the same as Windows version, except the downloaded data 
can only have 10,000 readings in a single download. 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.12 DL191A 
DL191A is a data logger for measuring current. 
 

6.12.1 Add new DL191A 
When Voltsoft detected a new DL191A attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 
Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by selecting Device Management->Add New Device in menu. 
 

6.12.2 Remove DL191A 
To remove DL191A, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.12.3 DL191A – Device Control Panel 
 

 
 
The DL191A Device Control Panel contains the following items in menu: 
 
1 Device -> Settings This will launch the setting page of DL191A.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.12.4 DL191A – Settings 

 
 

1 Time Configure the device data time value.   
The user can specify a defined time or use the system 
date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button –  The data logger will start recording only 

  after the user pressed the red button on 
  the device.    
After Setup –  The data logger will start recording 
  immediately after setup. 

4 Sample Points Configure the data logger sample points. 
5 Sample Rate Instruct the data logger to log readings at a specific 

rate.   
6 Record LED Flash Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
7 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
8 Low / High Alarm Configure the low / high alarm level for current. 
9 Default Button Load the factory default settings. 
10 Setup Button Save changes. 
11 Close Button Close this interface. 
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6.12.5 DL191A - Download Data 
 
This module allows user to download the data from DL191A. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.12.6 DL191A – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 OK Click on OK to accept the input and display the selected 

reading in the data and graph tabs. 
4 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.12.7 DL191A – Data View 
DL191A contains one measurement (current) only. 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.12.8 DL191A – Graph View 

 
 
Our graph supports the following operations 

 

6.12.9 DL191A – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL191A is the same as Windows version, except the download data can 
only have 10,000 readings in a single download. 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 



Voltsoft User Manual  Version 2.5 

    112 

6.13 DL191V 
DL191V is a data logger for measuring voltage. 
 

6.13.1 Add new DL191V 
When Voltsoft detected a new DL191V attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 
Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by selecting Device Management->Add New Device in menu. 
 

6.13.2 Remove DL191V 
To remove DL191V, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.13.3 DL191V – Device Control Panel 
 

 
 
The DL191V Device Control Panel contains the following items in menu: 
 
1 Device -> Settings This will launch the setting page of DL191V.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.13.4 DL191V – Settings 

 
 

1 Time Configure the device data time value.   
The user can specify a defined time or use the system 
date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button –  The data logger will start recording only 

  after the user pressed the red button on 
  the device.    
After Setup –  The data logger will start recording 
  immediately after setup. 

4 Sample Points Configure the data logger sample points. 
5 Sample Rate Instruct the data logger to log readings at a specific 

rate.   
6 Record LED Flash Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
7 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
8 Low / High Alarm Configure the low / high alarm level for voltage. 
9 Default Button Load the factory default settings. 
10 Setup Button Save changes. 
11 Close Button Close this interface. 
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6.13.5 DL191V - Download Data 
 
This module allows user to download the data from DL191V. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.13.6 DL191V – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
4 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.13.7 DL191V – Data View 
DL191V contains one measurement (voltage) only. 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.13.8 DL191V – Graph View 
 

 
 
Our graph supports the following operations 

 

6.13.9 DL191V – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL191V is the same as Windows version, except the downloaded data 
can only have 10,000 readings in a single download. 
 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.14 DL151AN 
DL151AN is a data logger for measuring air velocity. 
 

6.14.1 Add new DL151AN 
When Voltsoft detected a new DL151AN attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 
Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by select Device Management->Add New Device in menu. 
 

6.14.2 Remove DL151AN 
To remove DL151AN, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.14.3 DL151AN – Device Control Panel 
 

 
 
The DL151AN Device Control Panel contains the following items in menu: 
 
1 Device -> Settings This will launch the setting page of DL151AN.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.14.4 DL151AN – Settings 

 
 

1 Time Configure the device data time value.   
The user can specify a defined time or use the system 
date time. 

2 Logger Name Input the unique alias for that device. 
3 Record Start Condition By Button –  The data logger will start recording only 

  after the user presses the red button on 
  the device.    
After Setup –  The data logger will start recording 
  immediately after setup. 

4 Sample Points Configure the data logger sample points. 
5 Sample Rate Instruct the data logger to log readings at a specific 

rate.   
6 Record LED Flash Configure the LED flash cycle - the longer the time, the 

longer the battery life. 
7 Enable LED Alert Enable / disable LED flash when the alarm is triggered. 
8 Low / High Alarm Configure the low / high alarm level for air velocity. 
9 Default Button Load the factory default settings. 
10 Setup Button Save changes. 
11 Close Button Close this interface. 
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6.14.5 DL151AN - Download Data 
 
This module allows user to download the data from DL151AN. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.14.6 DL151AN – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Measurement User can select which measurement unit to download. 
4 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
5 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.14.7 DL151AN – Data View 
 

DL151AN contains one measurement (air velocity) only, but in different unit (m/s, ft/min, 
knots, km/h and MPH). 
 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.14.8 DL151AN – Graph View 
 

 
 
Our graph supports the following operations 

 

6.14.9 DL151AN – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for DL151AN is the same as Windows version, except the downloaded data 
can only have 10,000 readings in a single download. 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.15 DL200T / DL210TH / DL220THP  
 
DL200T is a data logger for storing temperature. 
DL210TH is a data logger for storing temperature and humidity. 
DL220THP is a data logger for storing temperature, humidity and air pressure reading. 
 

6.15.1 Add new DL200T / DL210TH / DL220THP 
When Voltsoft detects a new DL200T / DL210TH / DL220THP attached, the following dialog will 
be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

  
 
Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by select Device Management->Add New Device in menu. 

6.15.2 Remove DL200T / DL210TH / DL220THP 
To remove DL200T / DL210TH / DL220THP, go to Device Management -> Remove Existing 
Device and its PC data Storage, select the device you want to remove and click the “Remove” 
button. 
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6.15.3 DL200T / DL210TH / DL220THP – Device Control Panel 

 
 
The DL200T / DL210TH / DL220THP Device Control Panel contains follow items in menu: 
1 Device -> Settings This will launch the setting page of DL200T / 

DL210TH / DL220THP.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.15.4 DL200T / DL210TH / DL220THP - Settings 

  
1 Logger Name Input the unique alias for that device. 
2 Logger ID Logger ID is a four digit identifier. Enter a number 

between 0000 and 9999 e.g. 0014. 
2 Record Start Condition "IMMEDIATELY UNTIL MEMORY FULL": Data logger 

starts recording data immediately until the memory is 
full. 
 
"START UPON KEYPRESS": Data logger starts recording 
after holding button ENTER pressed for few seconds. 
Data logger stops recording until memory is full. 
 
"START UPON START TIME": Data logger starts 
recording at a defined date and time until the memory 
is full. 
 
"START/STOP TIME": Data logger starts and stops 
recording data at a defined date and time. 
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"CIRCULAR LOGGING": Data logger starts recording 
immediately and circularly. The newest data overwrites 
the oldest data. It stops recording/logging once the 
battery is depleted or “CIRCULAR LOGGING” has been 
replaced by another “RECORD START CONDITION” 
during configuration. 

4 Stop Style "NONE": No stop condition is specified. Data logger 
stops recording based on the "RECORD START 
CONDITION" setting. 
 
"STOP BUTTON": Data logger stops recording after 
holding button ENTER pressed for few seconds. 
 
"AFTER PDF CREATED": Data logger stops recording 
after PDF report is generated. 

5 Start Time Define date and time when to start recording data. 
6 Stop Time Define date and time when to stop recording data. 
7 Start Delay Minutes Define delay time of immediate start of recording. 
8 Sampling Rate Define how frequent the data logger measures and 

records data in “SECONDS”, “MINUTES” or “HOURS”. 
9 Recording Time This value is automatically calculated based on the 

sampling rate and cannot be set by the user. 
10 LED Flash Interval Select how fast the LED control lights (2,3) shall flash. 

Choose an interval of 5, 10, 15, 20, 25 or 30 seconds. 
11 Enable Display Remove the checkmark from the check box to turn off 

the LC display, or check the checkbox to turn on the LC 
display. 

12 Enable LED Alarm The LED alarm indicates when a measured value is 
outside the defined range. 
 
To disable the LED alarm, remove the checkmark in the 
checkbox. 
 
To enable the LED alarm, check the checkbox . 

13 Limit Pause Function During recording, the limit alarm can be suspended. 
Select “ENABLE” or “DISABLE” to enable/disable the 
pause function. 
 
Pause function will not stop the recording. 

14 Low Alarm / High Alarm Select parameter(s) by checking parameter checkboxes 
and specify the low and high alarm in numbers. 
For air pressure, choose the desired unit from the drop 
menu (DL-220THP only). 

15 Language Choose the language, in which the PDF report shall be 
shown, from the selection box. 

16 PDF File Name Click on "INSERT NAME" to define the pattern of the file 
name. 
 
A new window "PLEASE CHOOSE THE NAME PATTERN 
BELOW" opens. Choose the required elements 
(OWNER/SERIAL 
ID/MODELNAME/DATE/TIME/LOCATION) and their 
order. 
 
Up to 6 elements can be chosen. Chosen elements 
appear in the field "FILE NAME". 
 
Press "CLEAR" to delete all chosen elements. The field 
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Note: Any stored data will be permanently erased when setup is finished.  

"FILE NAME" is empty again. 
 
Press "CLOSE" to save the file name pattern and close 
this window. 

17 Date Format Select your prefered date format from menu 
18 Time Format Select between 12 hour or 24 hour format. 
19 Owner Key in the owner’s name. 
20 Location Key in the location’s name e.g. the name of the 

location where you will record. 
21 Report Title Enter a report title, which will be shown on the 

PDF report. 
22 User Text Enter some remarks or additional information if 

needed. 
23 Default Button Reload the factory default settings. 
24 Create Configuration Button Save changes. 
25 Close Button Close this interface. 
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6.15.5 DL200T / DL210TH / DL220THP - Download Data 
 
This module allows user to download the data from DL200T / DL210TH / DL220THP. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.15.6 DL200T / DL210TH / DL220THP – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Measurement For DL200T / DL210TH, user can select Celsius or 

Fahrenheit record to download. 
 
For DL220THP, user can select air pressure unit too. 

4 OK Click OK to accept the input and display the selected 
reading in the data and graph tabs. 

5 Close Close this module. 
 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 will be returned.) 
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6.15.7 DL200T / DL210TH / DL220THP – Data View 
 
DL200T contain two measurement: Temperature and Pause. 
DL210TH contain three measurements: Temperature, humidity and Pause. 
DL220THP contains four measurements: Temperature, humidity, air pressure and Pause. 
 
Pause will only have value 0 or 1 to indicate the limit alarm was suspended or not (1 = 
suspended). 
 

 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.15.8 DL200T / DL210TH / DL220THP – Graph View 

 
 
Our graph support following operations 

 

6.15.9 DL200T / DL210TH / DL220THP – Web Interface 
DL200T, DL210TH and DL220THP are not available for web interface. 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.16 PL-125-T2 / PL-125-T4 
PL-125-T2 / PL-125-T4 are data loggers for storing temperature reading.  PL-125-T2 has two 
channels while PL-125-T4 has four channels for measurement. 
 

6.16.1 Add new PL-125-T2 / PL-125-T4 
When Voltsoft detected a new PL-125-T2 / PL-125-T4 attached, the following dialog will be 
popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 
Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by selecting Device Management->Add New Device in menu. 

6.16.2 Remove PL-125-T2 / PL-125-T4 
To remove PL-125-T2 / PL-125-T4, go to Device Management -> Remove Existing Device and 
its PC data Storage, select the device you want to remove and click the “Remove” button. 
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6.16.3 PL-125-T2 / PL-125-T4 – Device Control Panel 
 

 
 
6.11.3 PL-125-T2 / PL-125-T4 contain follow items in menu: 
1 Device -> Settings This will launch the setting page of PL125-T2 / 

PL-125-T4.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.16.4 PL125-T2 / PL-125-T4 - Settings 

 
 
1 Logger Name Input the unique alias for that device. 
2 Time Configure the device data time value.   

The user can specify a defined time or use the system 
date time. 

3 Sample Rate Instruct the logger to log readings at a specific rate. 
4 Clear Device Clear the memory on logger. 
5 Default Button Reload the factory default settings. 
6 Setup Button Save changes. 
7 Close Button Close this interface. 
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6.16.5 PL125-T2 / PL-125-T4 - Download Data 
 
This module allows user to download the data from PL125-T2 / PL-125-T4. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.16.6 PL125-T2 / PL-125-T4 – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

 
 
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Measurement User can select Celsius or Fahrenheit record to 

download. 
4 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
5 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 will be returned.) 
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6.16.7 PL125-T2 / PL-125-T4 – Data View 
 
PL125-T2 / PL-125-T4 are both measuring template.  PL125-T2 will have two measurements 
and PL125-T4 will have four measurements.  Template unit can be Celsius or Fahrenheit, 
depending on the selection in download page. 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.16.8 PL125-T2 / PL-125-T4 – Graph View 
 

 
 
 
Our graph supports the following operations 

 

6.16.9 PL125-T2 / PL-125-T4 –Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for 6.11.9 PL125-T2 / PL-125-T4 is the same as Windows version, except the 
downloaded data can only have 10,000 reading in a single download. 

 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.17 IR 1200-50D / IR 1201-50D 
IR 1200-50D / IR 1201-50D is a data logger for measuring temperature. 
 

6.17.1 Add new IR 1200-50D / IR-1201-50D 
When Voltsoft detected a new IR 1200-50D / IR 1201-50D attached, the following dialog will 
be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 
Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by select Device Management->Add New Device in menu. 
 

6.17.2 Remove IR 1200-50D / IR-1201-50D 
To remove IR 1200-50D / IR 1201-50D, go to Device Management -> Remove Existing Device 
and its PC data Storage, select the device you want to remove and click the “Remove” button. 
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6.17.3 IR 1200-50D / IR-1201-50D – Device Control Panel 
 

 
 
The IR 1200-50D / IR 1201-50D Device Control Panel contains the follow items in menu: 
1 Device -> Settings This will launch the setting page of IR 1200-50D.  
2 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
3 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
4 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
5 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
6 Graph -> Line Control whether to show / hide the line on the 

graph area. 
7 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
8 Graph -> Print Prints the generated chart. 
9 Graph -> Save Image As Save the image in the chosen file format. 
10 Graph -> Zoom Out Zoom out one level. 
11 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.17.4 IR 1200-50D / IR-1201-50D – Settings 
 

 
 

1 Logger Name Input the unique alias for that device. 
2 Sample Rate Instruct the data logger to log readings at a specific 

rate (for real time mode only).   
3 Setup Button Save changes. 
4 Close Button Close this interface. 
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6.17.5 IR 1200-50D / IR-1201-50D – Play (Real Time Mode) 
 
Click the “Play” button in device control panel will switch IR 1200-50D / IR 1201-50D into real 
time mode and the button label will become “Stop”, click it again to leave real time mode. 
 

 
 
In real time mode, pressing the trigger on the device will start sending data to PC, no data will 
be sent if the trigger is not pressed. 
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6.17.6 IR 1200-50D / IR-1201-50D – Download Store Data 
 
Click the “Download Logger” button in the device control panel will trigger the download data 
action, and the following dialog will be popped up: 
 

 
 
Follows the instructions displayed, if success, the dialog will dismiss and data will be displayed. 
 

 
 



Voltsoft User Manual  Version 2.5 

    143 

6.17.7 IR 1200-50D / IR-1201-50D – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Measurement User can select which measurement unit to download. 
4 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
5 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.17.8 IR 1200-50D / IR-1201-50D – Data View 
IR 1200-50D / IR 1201-50D contains one measurement (Temperature) only, its unit can be 
Celsius or Fahrenheit, can be selected in Display / Plot Data dialog. 
 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
3 Play Enter the real time mode. 
4 Download Logger Download stored data in device. 
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6.17.9 IR 1200-50D / IR-1201-50D – Graph View 
 

 
 
Our graph supports the following operations 

 

6.17.10 IR 1200-50D / IR-1201-50D – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for IR 1200-50D / IR 1201-50D is the same as Windows version, except the 
downloaded data can only have 10,000 readings in a single download. 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.18 SL451 
SL451 is a data logger for storing sound level reading.  SL451 support real time measurement. 
 

6.18.1 Add new SL451 
To add SL451 to Voltsoft, first connect SL451 to PC via USB port, press the “SETUP” button on 
the device until the circle icon (on lower left corner) disappears.  When Voltsoft detected a new 
SL451 attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 

Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by select Device Management->Add New Device in menu. 
 

6.18.2 Remove SL451 
To remove SL451, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.18.3 SL451 – Device Control Panel 
 

 
The SL451 Device Control Panel contains the following items in menu: 
 
1 Device -> Settings This will launch the setting page of SL451.  
2 Device -> Stop Stop the real time data download. 
3 Device -> Download Data Download reading from device. 
4 Device -> Display / Plot Data Select the time range that the device reading 

should be retrieved. 
5 Device -> Email Alert This will launch the email alert module. 

(Available in Professional version only) 
6 Device -> Calibration Launch the calibration module. 
7 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
8 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
9 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
10 Graph -> Line Control whether to show / hide the line on the 

graph area. 
11 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
12 Graph -> Print Prints the generated chart. 
13 Graph -> Save Image As Save the image in the chosen file format. 
14 Graph -> Zoom Out Zoom out one level. 
15 Graph -> Zoom To Fit Undo all zoom in and out. 
16 Graph -> View All Data Zoom out the graph to view all data. 
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6.18.4 SL451 – Settings 

 
 
1 Logger Name Input the unique alias for that device. 
2 Sample Rate Instruct the data logger to log readings at a specific 

rate.   
3 Sample Points Configure the data logger sample points. 
4 Infinite  For real time mode only, the download will not stop 

until the user stopped the download.   
5 Low / High Alarm for dBA Configure the sound level (at unit dBA) for the low / 

high alarm level.  
6 Low / High Alarm for dBC Configure the sound level (at unit dBC) for the low / 

high alarm level.  
7 Default Button Load the factory default settings. 
8 Setup Button Save changes. 
9 Close Button Close this interface. 
 

 

6.18.5 SL451 - Download Data 
This module allows user to download the data from SL451, it will download the data when user 
pressed the “REC” button on the device. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
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6.18.6 SL451 – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Real Time Data Download real time data, will only enable if the device 

in real time mode. (by press the “Setup” button in 
Settings) 

4 OK Click OK to accept the input and display the selected 
reading in the data and graph tabs. 

 Cancel Close this module. 
 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.18.7 SL451 – Data View 
SL451 contains two measurements (sound level in dBA and sound level in dBC), the device can 
record only one measurement at any specific unit of time (by press the “A/C” button on 
device). 
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.18.8 SL451 – Graph View 

 
 
Our graph supports the following operations 

 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.18.9 SL451 – Email Alert 
 

 
 
As SL451 supports real time measurement, therefore, it has an email alert feature, which will 
send out an email to the specified user when the device reading is above or below a certain 
level.  The alert level can be configured in Setting. 
 
User can use this module to select who will receive the email for the specific device. 
 

6.18.10 SL451 – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for SL451 is the same as Windows version, except the downloaded data can 
only have 10,000 readings in a single download. 
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6.19 VC930 / VC950 
VC930 / VC950 are DMM devices which measure a number of different measurements. 
 

6.19.1 Add new VC930 / VC950 
When Voltsoft detected a new VC930 / VC950 attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 

Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by select Device Management->Add New Device in menu. 

6.19.2 Remove VC930 / VC950 
To remove VC930 / VC950, go to Device Management -> Remove Existing Device and its PC 
data Storage, select the device you want to remove and click the “Remove” button. 
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6.19.3 VC930 / VC950 – Device Control Panel 
 

 
 
The VC930 / VC950 Device Control Panel contains the following items in menu: 
 
1 Device -> Data Record Settings This will launch the setting page of VC930 / 

VC950.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should retrieve. 
4 Device -> Email Alert This will launch the email alert module. 

 
(Available in Professional version only) 

5 Graph -> Plot Colour This will launch the Plot Colour module to change 
the colour of the individual lines. 

6 Graph -> Background Colour Change the background colour of the graph to 
either black or white. 

7 Graph -> Grid Control whether to show / hide the grid on the 
graph area. 

8 Graph -> Line Control whether to show / hide the line on the 
graph area. 

9 Graph -> Points Indicator Control whether to show / hide the points 
indicator. 

10 Graph -> Print Prints the generated chart. 
11 Graph -> Save Image As Save the image in the chosen file format. 
12 Graph -> Zoom Out Zoom out one level. 
13 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.19.4 VC930 / VC950 - Download Data 
 
This module allows user to download the data from VC930 / VC950. 
 

 
 
Click “OK” button to stop the recording and start downloading. 

6.19.5 VC930 / VC950 – Settings 
 

 
 
1 Logger Name Input the unique alias for that device. 
2 Sample Points Configure the data logger sample points. 
3 Infinite  For real time mode only, the download will not stop 

until the user stopped the download.   
4 Sample Rate Instruct the data logger to log readings at a specific 

rate.   
5 Alarm Settings* Select the measurement column and alarm level. 
6 Setup Button Save changes. 
7 Close Button Close this interface. 

 
 
* Note: The alarm can be configured in the following measurement ranges: 
 
Unit Function Mode Unit Function Mode 
V AC - % mA AC % 
V DC - % mA DC % 
V AC+DC - % mA AC+DC % 
V AC  A AC - 
V DC  A DC - 
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V AC+DC  A AC+DC - 
% V AC % A AC  
% V DC % A DC  
% V AC+DC % A AC+DC  
mV AC - % A AC % 
mV DC - % A DC % 
mV AC+DC - % A AC+DC % 
mV AC  oC   Temp. - 
mV DC  oC   Temp.  
mV AC+DC  oC   Temp. % 
% mV AC % oF  Temp. - 
% mV DC % oF  Temp.  
% mV AC+DC % oF  Temp. % 
mA AC -    
mA DC -    
mA AC+DC -    
mA AC     
mA DC     
mA AC+DC     
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6.19.6 VC930 / VC950 – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Measurement User can select which measurement record to 

download. 
4 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
5 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.19.7 VC930 / VC950 – Data View 
VC930 / VC950 contains many different measurements, you will need to specify which 
measurement (and unit) to download in “Display / Plot data” dialog. 
 

 
 
1 Record / Display 

Button 
Use these two buttons to toggle between display and record 
mode. 
 
In display mode, the reading measured by the device will 
be displayed in the display area. 
 
In record mode, the reading measured will not only display 
in the display area, but also be stored in the database for 
future use. 
 
N.B.  
i) If the device is in record mode this means it is also in 
display mode. 
ii) Stopping the display mode will also stop the record 
mode. 

2 Display Area Display the measured value. 
3 Back to real time 

mode 
This button will display when the device is in real time 
mode but the interface is not showing real-time data (e.g. 
downloading log data / historical data). 
 
Clicking this button can return the interface to display real-
time data. 

 

1 

2 

3 
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6.19.8 VC930 / VC950 – Graph View 
 

 
 
 
Our graph supports the following operations 

 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.19.9 VC930 / VC950 – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for VC930 / VC950 is similar to the Windows version, except two points: 
 
1. Downloaded data can only have 10,000 readings in a single download. 
 
2. The status of the “Record” and “Display” button will not be refreshed automatically. A 

“Refresh” button was therefore added, so click on the button to refresh the button status. 
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6.20 VC880 / VC650BT 
VC880 / VC650BT are DMM devices which measure a number of different measurements. 
 

6.20.1 Add new VC880 / VC650BT 
 
To add VC880 / VC650BT to Voltsoft, first connect the device to PC via USB port, press “REL / 
PC” button on the device until the PC icon appear.  When Voltsoft detected a new VC880 / 
VC850 attached, the following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 

Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by selecting Device Management->Add New Device in menu. 

6.20.2 Remove VC880 / VC650BT 
To remove VC880 / VC850BT, go to Device Management -> Remove Existing Device and its PC 
data Storage, select the device you want to remove and click the “Remove” button. 
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6.20.3 VC880 / VC650BT – Device Control Panel 
 

 
 
The VC880 / VC650BT Device Control Panel contains the following items in menu: 
 
1 Device -> Data Record Settings This will launch the setting page of VC880 / 

VC650BT.  
2 Device -> Display / Plot Data Select the time range that the device reading 

should retrieve. 
3 Device -> Email Alert This will launch the email alert module. 

 
(Available in Professional version only) 

4 Graph -> Plot Colour This will launch the Plot Colour module to change 
the colour of the individual lines. 

5 Graph -> Background Colour Change the background colour of the graph to 
either black or white. 

6 Graph -> Grid Control whether to show / hide the grid on the 
graph area. 

7 Graph -> Line Control whether to show / hide the line on the 
graph area. 

8 Graph -> Points Indicator Control whether to show / hide the points 
indicator. 

9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 

 



Voltsoft User Manual  Version 2.5 

    163 

6.20.4 VC880 / VC650BT – Settings 
 

 
 
1 Logger Name Input the unique alias for that device. 
2 Sample Points Configure the data logger sample points. 
3 Infinite  For real time mode only, the download will not stop 

until the user stops the download.   
4 Sample Rate Instruct the data logger to log readings at a specific 

rate.   
5 Skip repeat reading System will not record a duplicate reading if this option 

was checked. 
6 Alarm Settings* Select the measurement column and alarm level. 
7 Setup Button Save changes. 
8 Close Button Close this interface. 

 
* Note: The alarm can be configured in the following measurement ranges: 
 

Function Unit Mode 
AC+DC V V N/A 
AC+DC V V Δ 

ACV V N/A 
ACV V Δ 
DCV V N/A 
DCV V Δ 
DCV mV N/A 
DCV mV Δ 
ACA μA N/A 
ACA A N/A 
ACA mA N/A 
ACA μA Δ 
ACA A Δ 
ACA mA Δ 

Continuity Ω N/A 
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Diode V N/A 
Duty Cycle % N/A 

DCA μA N/A 
DCA A N/A 
DCA mA N/A 
DCA μA Δ 
DCA A Δ 
DCA mA Δ 

Capacity μF N/A 
Capacity mF N/A 
Capacity nF N/A 
Capacity μF Δ 
Capacity mF Δ 
Capacity nF Δ 
Freq Hz N/A 
Freq kHz N/A 
Freq MHz N/A 

Impedance Ω N/A 
Impedance kΩ N/A 
Impedance MΩ N/A 
Temperature ˚C N/A 
Temperature ˚F N/A 
ACV Low-pass V N/A 
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6.20.5 VC880 / VC650BT – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Measurement User can select which measurement record to 

download. 
4 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
5 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.20.6 VC880 / VC650BT – Data View 
VC880 / VC650BT contains many different measurements, you will need to specify which 
measurement (and unit) to download in “Display / Plot data” dialog. 
 

 
 
1 Record / Display 

Button 
Use these two buttons to toggle between display and record 
mode. 
 
In display mode, the reading measured by the device will 
be displayed in the display area. 
 
In record mode, the reading measured will not only display 
in the display area, but also be stored in the database for 
future use. 
 
N.B.  
i) If the device is in record mode this means it is also in 
display mode. 
ii) Stopping the display mode will also stop the record 
mode. 

2 Command Button Refer to below section. 
3 Display Area Display the measured value. 
4 Back to real time 

mode 
This button will display when the device is in real time 
mode but the interface is not showing real-time data (e.g. 
downloading log data / historical data). 
 
Clicking this button can return the interface to displaying 
real-time data. 

 

1 

2 

3 

4 
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Command Button 
 
Manual Range  Click to send commands to make device entering the 

manual range. 
Auto Range  Click to send commands to make device entering the 

auto range. 
MAX / MIN / AVG  Click to send commands to enable maximum, minimum, 

average function. 
Exit Max  Click to send commands to exit maximum, minimum, 

average function. 
NG Beep  In the COMP VALUE mode, if failed, click button to turn 

the alarm on/off. 
Light  Click to send commands to enable device backlight 

function, and then click the exit functions. 
Select  Click to send commands to enable device function 

selection. 
Hold  Click to send commands to enable device to maintain the 

function, and then click to exit maintain function. 
REL  Click to send commands to enable the relative value 

function; then click to exit the function. 
Pass Beep  In the COMP VALUE mode, if passed, click button to turn 

the alarm on/off. 
COMP Value  Enter / Leave COMP value mode. 
COMP Setting  Pop up Data Comparison dialog. 
Single Log  Click to send commands to enable device to store a 

single data. 
Series Log  Click to send commands to enable device to continuously 

store data, and then click to exit the function. 
Load Comparison Memory  Click to send commands to send out the comparison data 

stored by device. 
Clear Comparison Memory  Clear the comparison data in device. 
Load Device Memory  Click to send commands to send out the no comparison 

data stored by device. 
Clear Device Memory  Clear the no comparison data in device. 

 
Data Comparison dialog 
 

             
 
Setup Enter：When button is pressed, the upper/lower limit and the mode can be modified; 
when button is up, the settings will be sent and saved in the device. 
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6.20.7 VC880 / VC650BT – Graph View 

 
 
Our graph supports the following operations 

 
 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.20.8 VC880 / VC650BT – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for VC880 / VC650BT is the similar to Windows version, except two points: 
 

1. Downloaded data can only have 10,000 readings in a single download. 
 

2. The status of the “Record” and “Display” button will not be refreshed automatically. A 
“Refresh” button was therefore added, so click on the button to refresh the button 
status. 

 

 



Voltsoft User Manual  Version 2.5 

    170 

6.21 VC890 
VC890 is a DMM device which measures a number of different measurements. 
 

6.21.1 Add new VC890 
 
To add VC890 to Voltsoft, first connect the device to PC via USB port,  press “REL / PC” button 
on the device until the PC icon appears.  When Voltsoft detected a new VC890 attached, the 
following dialog will be popped up: 
 

 
 

Click “Yes”, the following dialog will be displayed: 
 

 
 

Enter a unique alias for this device, click “Add” will add the device into Voltsoft.  User may also 
launch this module by select Device Management->Add New Device in menu. 

6.21.2 Remove VC890 
To remove VC890, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
 



Voltsoft User Manual  Version 2.5 

    171 

6.21.3 VC890 – Device Control Panel 
 

 
 
The VC890 Device Control Panel contains the following items in menu: 
 
1 Device -> Data Record Settings This will launch the setting page of VC890.  
2 Device -> Device Settings Launch extra setting page of VC890. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should retrieve. 
4 Device -> Email Alert This will launch the email alert module. 

 
(Available in Professional version only) 

5 Graph -> Plot Colour This will launch the Plot Colour module to change 
the colour of the individual lines. 

6 Graph -> Background Colour Change the background colour of the graph to 
either black or white. 

7 Graph -> Grid Control whether to show / hide the grid on the 
graph area. 

8 Graph -> Line Control whether to show / hide the line on the 
graph area. 

9 Graph -> Points Indicator Control whether to show / hide the points 
indicator. 

10 Graph -> Print Prints the generated chart. 
11 Graph -> Save Image As Save the image in the chosen file format. 
12 Graph -> Zoom Out Zoom out one level. 
13 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.21.4 VC890 – Settings 
 

 
 
1 Logger Name Input the unique alias for that device. 
2 Sample Points Configure the data logger sample points. 
3 Infinite  For real time mode only, the download will not stop 

until the user stopped the download.   
4 Sample Rate Instruct the data logger to log readings at a specific 

rate.   
5 Skip repeat reading System will not record a duplicate reading if this option 

was checked. 
6 Alarm Settings* Select the measurement column and alarm level. 
7 Setup Button Save changes. 
8 Close Button Close this interface. 

 
* Note: The alarm can be configured in the following measurement ranges: 
 

Function Unit Mode 
AC+DC V V N/A 
AC+DC V V Δ 

ACV V N/A 
ACV V Δ 
DCV V N/A 
DCV V Δ 
DCV mV N/A 
DCV mV Δ 
ACA μA N/A 
ACA A N/A 
ACA mA N/A 
ACA μA Δ 
ACA A Δ 
ACA mA Δ 

Continuity Ω N/A 



Voltsoft User Manual  Version 2.5 

    173 

Diode V N/A 
Duty Cycle % N/A 

DCA μA N/A 
DCA A N/A 
DCA mA N/A 
DCA μA Δ 
DCA A Δ 
DCA mA Δ 

Capacity μF N/A 
Capacity mF N/A 
Capacity nF N/A 
Capacity μF Δ 
Capacity mF Δ 
Capacity nF Δ 
Freq Hz N/A 
Freq kHz N/A 
Freq MHz N/A 

Impedance Ω N/A 
Impedance kΩ N/A 
Impedance MΩ N/A 
Temperature ˚C N/A 
Temperature ˚F N/A 
ACV Low-pass V N/A 
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6.21.5 VC890 – Device Setting 
 
Extra settings are available for VC890, the user can launch them via Device -> Device Setting. 
 

 
 
1 Time Configure the device date time value.   

The user can specify a defined time or use the system 
date time. 

2 Battery Configure the device current using Alkaline or Lithium 
battery. 

3 Logger Memory Configure logger memory to be fixed or overwritten 
when full. 

4 Logger data display Configure the battery saving mode to activate or not 
during data logging. 

5 Auto brightness Configure the battery saving mode to activate or not 
during normal operation. 

6 Logger sample rate Configure logger sample rate. 
7 Auto Power Off Configure the auto power option 
 
 
 

1 

2 

3 

4 

5 

6 

7 
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6.21.6 VC890 - Download Data 
This module allows user to download the storage data from VC890. 
 

 
 
Click “OK” button to stop the recording and start downloading. 
 

6.21.7 VC890 – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 Measurement User can select which measurement record to 

download. 
4 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
5 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.21.8 VC890 – Data View 
VC890 contains many different measurements, you will need to specify which measurement 
(and unit) to download in “Display / Plot data” dialog. 
 

 
 
1 Record / Display 

Button 
Use these two buttons to toggle between display and record 
mode. 
 
In display mode, the reading measured by the device will 
be displayed in the display area. 
 
In record mode, the reading measured will not only display 
in the display area, but also be stored in the database for 
future use. 
 
N.B.  
i) If the device is in record mode this means it is also in 
display mode. 
ii) Stopping the display mode will also stop the record 
mode. 

2 Command Button Refer to below section. 
3 Display Area Display the measured value.  
4 Back to real time 

mode 
This button will be displayed when the device is in real time 
mode but the interface is not showing real-time data (e.g. 
downloading log data / historical data). 
 
Clicking this button can return the interface to displaying 
real-time data. 

 
Command Button 
Manual Range  Click to send commands to make device entering the 

manual range. 
Auto Range  Click to send commands to make device entering the 

1 

2 

3 

4 
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auto range. 
MAX / MIN / AVG  Click to send commands to enable maximum, minimum, 

average function. 
Exit Max  Click to send commands to exit maximum, minimum, 

average function. 
NG Beep  In the COMP VALUE mode, if failed, click button to turn 

the alarm on/off. 
Light  Click to send commands to enable device backlight 

function, and then click the exit functions. 
Select  Click to send commands to enable device function 

selection. 
Hold  Click to send commands to enable device to maintain the 

function, and then click to exit maintain function. 
REL  Click to send commands to enable the relative value 

function; then click to exit the function. 
Pass Beep  In the COMP VALUE mode, if passed, click button to turn 

the alarm on/off. 
COMP Value  Enter / Leave COMP value mode. 
COMP Setting  Pop up Data Comparison dialog. 
Single Log  Click to send commands to enable device to store a 

single data. 
Series Log  Click to send commands to enable device to continuously 

store data, and then click to exit the function. 
Load Comparison Memory  Click to send commands to send out the comparison data 

stored by device. 
Clear Comparison Memory  Clear the comparison data in device. 
Load Device Memory  Click to send commands to send out the no comparison 

data stored by device. 
Clear Device Memory  Clear the no comparison data in device. 

 
Data Comparison dialog 
 

 
 
Setup Enter：When button is pressed, the settings will be sent and saved in the device. 
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6.21.9 VC890 – Graph View 
 

 
 
Our graph supports the following operations 

 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.21.10 VC890 – Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for VC890 is similar to Windows version, except two points: 
 

1. Downloaded data can only have 10,000 readings in a single download. 
 

2. The status of the “Record” and “Display” button will not be refreshed automatically. A 
“Refresh” button was therefore added, so click on the button to refresh the button 
status. 
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6.22 EL4000 
EL4000 is a data logger which measures the power consumption of different electronic devices. 
 

6.22.1 Add new EL4000 
 
As EL4000 will not be physically connected to computer, therefore, to create a new EL4000 in 
Voltsoft, user is required to select Device Management->Add New Device in menu. 
 
 

 
 
 
Select “EL4000” in device series, “EL4000” in model number, enter a unique device alias and 
click the “Add” button. 
 

6.22.2 Remove EL4000 
 
To remove EL4000, go to Device Management -> Remove Existing Device and its PC data 
Storage, select the device you want to remove and click the “Remove” button. 
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6.22.3 EL4000 – Device Control Panel 
 

 
 
The EL4000 Device Control Panel contains the following items in menu: 
 
1 Device -> Settings This will launch the setting page of EL4000.  
2 Device -> Download Data Download reading from device. 
3 Device -> Display / Plot Data Select the time range that the device reading 

should retrieve. 
4 Graph -> Plot Colour This will launch the Plot Colour module to change 

the colour of the individual lines. 
5 Graph -> Background Colour Change the background colour of the graph to 

either black or white. 
6 Graph -> Grid Control whether to show / hide the grid on the 

graph area. 
7 Graph -> Line Control whether to show / hide the line on the 

graph area. 
8 Graph -> Points Indicator Control whether to show / hide the points 

indicator. 
9 Graph -> Print Prints the generated chart. 
10 Graph -> Save Image As Save the image in the chosen file format. 
11 Graph -> Zoom Out Zoom out one level. 
12 Graph -> Zoom To Fit Undo all zoom in and out. 
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6.22.4 EL4000 – Settings 
 

 
 
1 Time Configure the device data time value.   

The user can specify a defined time or use the system 
date time. 

2 Date Format Select either dd/mm/yyyy or mm/dd/yyyy 
3 Time Format Select either 24 / 12 hour format. 
4 Logger Name Input the unique alias for that device. 
5 Logger ID Select logger ID, from 0 – 9. 
6 Currency Select the currency, for calculation. 
7 Tariff 1 Price for Period 1 
8 Tariff 2 Price for Period 2 
9 Default Restore the default value 
10 Save Button Save setting changes 
11 Setup Button Save changes and export the configuration file. 
12 Close Button Close this interface. 
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6.22.5 EL4000 - Download Data 
This module allows user to download the storage data from EL4000. 
 

 
 
To download data, click “…”, select the location of data files, and then click the “Download” 
button to start downloading. 
 
Please note that the logger ID of the data file must be the same of the logger ID configured in 
setting, otherwise download will not be allowed. 
 

6.22.6 EL4000 – Display / Plot Data 
 
This module allows user to select a range for the device readings from the device and display 
them in the data tab and graph tab. 
 

  
 
1 PC Storage Range Download all data stored in the database. 
2 Time Range Select the data reading range. 
3 OK Click OK to accept the input and display the selected 

reading in the data and graph tabs. 
4 Cancel Close this module. 

 
The loading time will increase when more data is retrieved; therefore, the system will be 
limited to return the first 100,000 records which meet your selection criteria. (For the Web 
version, only the first 10,000 records will be returned.) 
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6.22.7 EL4000 – Data View 
 
EL4000 contains three measurements (Current, Active Power and Apparent Power),  
 

 
 

 

1 Export Excel Export the reading to Excel (.xls) format. 
2 Export CSV Export the reading to Excel (.csv) format. 
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6.22.8 EL4000 – Graph View 
 

 
 
 
Our graph supports the following operations 

 

1 Mouse wheel Zoom-in / Zoom-Out 
2 Mouse click and drag Zoom-in 
3 Shift + mouse click Pan 
4 Mouse over on point Display reading values 
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6.22.9 EL4000 – Calculate 
 
User can calculate the price for power consumption by using this module. 
 

 
 

 
Click the “Calculate” button to calculate the price. 

6.22.10 EL4000 –Web Interface 
Please refer to section 5.6 on how to launch the web interface. 
 
The web interface for EL4000 is the same as Windows version, except the downloaded data 
can only have 10,000 readings in a single download. 
 
 
 
 

1 From / To Define the record period 
2 Price 1 / Price 2 Unit price for different time period 

1 

2 
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7 Auto Upgrade 
 

Voltsoft will perform version checking every time when it starts up, and if there is a new 
version available, the following dialog box will be displayed: 
 

 
 
User can click “Yes” to perform an upgrade or “No” to skip the upgrade. In order to enjoy the 
new features of Voltsoft, it is highly recommended to perform the upgrade. 
 

 
 
The system will continue to launch once the upgrade is completed. 
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8 Appendix 

8.1 Real-Time device list 
 
Only the following devices will have real-time features:  
 
Family Model Number 
Data Logger DL131G 

DL161S 
SL400 

DMM VC 930 / VC950 
DMM VC 880 / VC650BT / VC890 

 
Remarks: The speed of data logging (i.e. sample rate) much depends on the capacity of your 
computer and its performance will be affected when 2 or more sets of real-time devices are 
running at the same time. 
 

8.2 Internet Explorer 10 
 
Current version of Voltsoft web version do not support Internet Explorer 10 (I.E. 10), to access 
Voltsoft by I.E. 10, please select “Tools”->”F12 developer tools” in user menu, then select 
“Internet Explorer 9” for Browser Mode. 
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